[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Fink (MacOS X) packages for lilypond 2.4.5 & 2.5.13

From: Matthias Neeracher
Subject: Fink (MacOS X) packages for lilypond 2.4.5 & 2.5.13
Date: Sun, 6 Mar 2005 16:45:11 -0800

lilypond 2.4.5 and 2.5.13 are now available as MacOS X fink <> packages. Both of these packages are now compatible with tetex 3.0 (and in fact REQUIRE tetex 3.0). I did not test this with system-tetex yet, so feedback whether that works would be welcome.

- Set up your fink installation (/sw/etc/fink.conf) to use the unstable tree.
- Update your packages with fink selfupdate-rsync
- Type "fink install lilypond" to get lilypond 2.4.5 or "fink install lilypond-devel" to get lilypond 2.5.13

Lilypond and all its dependencies will be built.

Thanks to Han-Wen Nienhuys and Jan Nieuwenhuizen for writing lilypond and helping me sort out my platform issues, to Graham Percival and Stan Sanderson for sanity checking these packages, as well as everybody else who sent suggestions & feedback.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]