[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Libcdio-devel] GPLv3?

From: Burkhard Plaum
Subject: Re: [Libcdio-devel] GPLv3?
Date: Fri, 23 Nov 2007 11:40:11 +0100
User-agent: Thunderbird (X11/20071022)


Karl Berry schrieb:
Basically, the only reason not to do an immediate license upgrade is if
there are known to be significant client packages that are (as Peter
implied) GPLv2-only, as opposed to GPLv2-or-later.  It doesn't sound
like there is.


- MPlayer is GPL-v2 only and uses libcdio

- Therefore all projects, which borrowed code from MPlayer, should be
  GPL-v2 too (e.g. xine). If they are GPL-v2+, they violate the

Looks like a deadlock situation :(

If you blame the authors of GPL-v2 projects (for not allowing GPL-v2+)
or the FSF (for making a GPL-license incompatible with it's predecessor)
is up to you.

Therefore IMO GPL-v2+ is the only option for libcdio.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]