[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Libcdio-devel] Re: GPLv3?

From: Diego 'Flameeyes' Pettenò
Subject: [Libcdio-devel] Re: GPLv3?
Date: Fri, 23 Nov 2007 11:47:56 +0100
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/23.0.60 (gnu/linux)

Burkhard Plaum <address@hidden> writes:

> - Therefore all projects, which borrowed code from MPlayer, should be
>   GPL-v2 too (e.g. xine). If they are GPL-v2+, they violate the
>   license.

Actually no. Almost all the code in xine is GPL 2 or later. The
"borrowed" from MPlayer limits mostly to the win32 codecs loader, so
_that_ plugin would be incompatible with GPL 3, not the whole
thing. Well, that and a couple others that have uncertain licenses up to

Diego "Flameeyes" Pettenò

reply via email to

[Prev in Thread] Current Thread [Next in Thread]