[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: FYI: libtool--devo--1.0--patch-204

From: Peter O'Gorman
Subject: Re: FYI: libtool--devo--1.0--patch-204
Date: Fri, 24 Sep 2004 23:36:23 +0900
User-agent: Mozilla Thunderbird 0.7.3 (Macintosh/20040803)

Gary V. Vaughan wrote:

--- orig/m4/libtool.m4
+++ mod/m4/libtool.m4
@@ -5782,6 +5782,8 @@
 _LT_DECL([], [GREP], [1], [A grep program that handles long line])
 _LT_DECL([], [EGREP], [1], [An ERE matcher])
 _LT_DECL([], [FGREP], [1], [A literal string matcher])
+dnl Non-bleeding-edge autoconf doesn't subst GREP, so do it here too

Can I request that you temporarily downgrade your autoconf to a released version to avoid these issues until after the next alpha? Is that due this weekend?

Peter O'Gorman -

reply via email to

[Prev in Thread] Current Thread [Next in Thread]