[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: FYI: lt_ld_extra computation via is broken

From: Bob Friesenhahn
Subject: Re: FYI: lt_ld_extra computation via is broken
Date: Wed, 27 Apr 2005 09:38:11 -0500 (CDT)

On Wed, 27 Apr 2005, Ralf Wildenhues wrote:

However, GNU sed (at least version 3.02, which is the most recent
version that is officially available for my system (RH8)) does not

sed 3.02.  Dated February 1998.  Wow, I am amazed someone still uses
this.  :-)

This is in fact the version that you will find on my Solaris (and FreeBSD) systems:

% sed --version
GNU sed version 3.02

Copyright (C) 1998 Free Software Foundation, Inc.

I tried newer versions but rejected them because they were considerably slower than 3.02, and core dumped. It is pretty unusual to have to revert GNU software due to quality problems, but I found it necessary to do just that.

Bob Friesenhahn
GraphicsMagick Maintainer,

reply via email to

[Prev in Thread] Current Thread [Next in Thread]