[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Fwd: android support

From: Marco Bernasocchi
Subject: Fwd: android support
Date: Fri, 04 May 2012 16:48:51 +0200
User-agent: Mozilla/5.0 (X11; Linux x86_64; rv:11.0) Gecko/20120410 Thunderbird/11.0.1

Hi guys, I never heard back, did this make it throug?

-------- Original Message --------
Subject: android support
Date: Wed, 23 Nov 2011 02:23:46 +0100
From: Marco Bernasocchi <address@hidden>
To: address@hidden

Hi all,
I hope i'm writing to the right list. In the process of poring QGIS to
android I encountred a big limitation. The android system does not
support versioned shared libs. I wrote the attached patch and used it in
the configure scripts of 6 different libs (geos, proj, gsl, expat, gdal,
libiconv) with success.
I think more and more people wil start soon porting more libs to
android, so it vould be nice to have tis in libtool. the crosscompiler
host call to use is: --host=arm-linux-androideabi

Thanks a lot for the great tool
Marco Bernasocchi

Attachment: android_support.patch
Description: Text Data

reply via email to

[Prev in Thread] Current Thread [Next in Thread]