[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

libtool error when i make imagemagick on linux

From: Henry Xie
Subject: libtool error when i make imagemagick on linux
Date: Fri, 28 Nov 2008 17:56:03 +1100

Hi ,ALL:
    When i install Imagmagick on linux  2.6.9-,
  after i run ./configure , i run make, it runs for 10 min, and we hit
this error.
    I attachment libtool --config  and libtool debug mode for the error command
   I tried imagemagick 6.4.1  , 6.4.5  ,6.4.6, all failed
   can you pls help? very appreciate that.
   btw we had it installed successfully without issue on 2.6.9-
    not sure its related.
    thanks again

libtool: link: unsupported hardcode properties
libtool: link: See the libtool documentation for more information.
libtool: link: Fatal configuration error.
make[1]: *** [Magick++/lib/] Error 1

Description: Zip archive

reply via email to

[Prev in Thread] Current Thread [Next in Thread]