[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: latest guile cvs gives me problems

From: David Pirotte
Subject: Re: latest guile cvs gives me problems
Date: Mon, 08 Oct 2001 22:11:29 +0200

Jan Nieuwenhuizen wrote:
> I've looked into this and talked with the Guile developers.  It all
> has to do with the interface for scm_num2int et al.  It has partly
> changed recently, and it will change some more, probably some time
> soon.
> There's now consensus about what it's going to look like, but it seems
> that they're somewhere half way with all the changes, so I guess that
> supporting the latest guile-cvs will probably be not feasible for some
> time.  Maybe 1.5.16 will work somewhat, maybe not.
> It's really not that difficult to install guile-1.4 for lilypond only,
> see one of my previous mails.

yes, of course, i'll do that

in fact i'm also monitoring guile developer's list and saw your messages,
let's do the change as soon as their interface is defined and stable, 
totally understand and agree with you

thanks again,

reply via email to

[Prev in Thread] Current Thread [Next in Thread]