[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

lilypond-devel for the gentooist :

From: Olivier Guéry
Subject: lilypond-devel for the gentooist :
Date: Sun, 21 Mar 2004 18:39:08 +0100

I correct my previous post, in case it could help someone :

Just add :

sys-apps/texinfo   ~x86

In your /etc/portage/package.keywords

emerge -a sys-apps/keywords

That's it !

PS : unfortunatly, mftrace is still 1.0.19 in the portage tree, go for it by hand...
Olivier <address@hidden>

Le 21.03.2004 18:22:01, Olivier Guéry a écrit :
That was it.
It seems that this is a problem of my hown system, I ask other gentooist on the web, the texinfo stable version should be the 4.6.



Olivier <address@hidden>

Le 21.03.2004 14:24:49, Han-Wen Nienhuys a écrit :
address@hidden writes:
> I saw few days ago someone else pointing this problem for lily
> and it look like it was fixed on cvs (I don't tried it). But it's
> broken for me.
> I'm under gentoo 1.4, python 2.3.3, guile 1.6.4. If you need other
> informations, tell me.

makeinfo version - we require 4.6 IIRC.


 Han-Wen Nienhuys   |   address@hidden   |

Lilypond-devel mailing list

reply via email to

[Prev in Thread] Current Thread [Next in Thread]