[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: LilyPond 2.3.0 released

From: Werner LEMBERG
Subject: Re: LilyPond 2.3.0 released
Date: Tue, 13 Apr 2004 23:41:38 +0200 (CEST)

> Tonight, I looked at lmodern (that's what apt-cache says when looking
> for cm-super) and tried to hook in into LilyPond, replacing the ec*
> fonts.

Uh, oh, lmodern is a different project!  You should definitely use
cm-super, this is, selecting a single instance, say, sfrm1000.pfb,
sfss1000.pfb, etc.  If you encounter any problems you should directly
contact the maintainer, Vladimir Volovich, which can usually help

If debian really substitutes cm-super with lmodern you should complain


reply via email to

[Prev in Thread] Current Thread [Next in Thread]