[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: cygwin: lilypond and tetex-3.0

From: Jan Nieuwenhuizen
Subject: Re: cygwin: lilypond and tetex-3.0
Date: Wed, 09 Feb 2005 21:42:55 +0100
User-agent: Gnus/5.1003 (Gnus v5.10.3) Emacs/21.3.50 (gnu/linux)

Bertalan Fodor writes:

> What does that mean? I've chosen mftrace 1.1.2, because it installs
> gracefully on cygwin. But that version has other options, than earlier
> ones. That's why I sent the patches.

And I've included them in HEAD, so that building 2.5.x should be ok.
I did not include all in CVS-2.4, because we do not want to force
other users packagers of 2.4 to upgrade mftrace.

There will probably not be a 2.4.6 anyway, but if there is, you may
have to apply your mftrace patch first.

We could make mftrace version configurable, but I don't think it's
worth the effort.


Jan Nieuwenhuizen <address@hidden> | GNU LilyPond - The music typesetter       |

reply via email to

[Prev in Thread] Current Thread [Next in Thread]