[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Compilation on FreeBSD

From: Jan Nieuwenhuizen
Subject: Re: Compilation on FreeBSD
Date: Wed, 02 Mar 2005 11:07:00 +0100
User-agent: Gnus/5.1003 (Gnus v5.10.3) Emacs/21.3.50 (gnu/linux)

Zbyněk Burget writes:

> I passed through much of compilation process of lilypond-2.4.4 on the
> FreeBSD.


> but this file isn't in directory,

Sorry, the 2.4.4 release had some karma.

> but older (lilypond-2.4.3-1.i386.rpm) or newer only. I download
> older file (by hand) and modify makefile for my
> "experimentation". May I use this older mftraced fonts or I must
> mftrace fonts during compilation?

In general, you must use the exact version of the fonts.  Looking at
the ChangeLog, you are probably safe using 2.4.3 fonts.

> My endeavout to do compile lilypond on FBSD crashed in directory

> if [ 4006000 -le 4006000 ]; then \

> Can you help me?

Yes, you're using makeinfo 4.6, but texinfo 4.7 is required, did
configure not complain?


Jan Nieuwenhuizen <address@hidden> | GNU LilyPond - The music typesetter       |

reply via email to

[Prev in Thread] Current Thread [Next in Thread]