[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: 2.6.3 crashes

From: Erik Sandberg
Subject: Re: 2.6.3 crashes
Date: Fri, 19 Aug 2005 21:55:03 +0200
User-agent: KMail/1.8.1

On Friday 19 August 2005 18.42, Laura Conrad wrote:
> >>>>> "ES" == Erik Sandberg <address@hidden> writes:
>     >> I've done the autopackage part; what kind of shuffling would you
>     >> recommend?
>     ES> ~/.local/bin/ could be moved to the front.
> I had to do that to run the package version at all.
>     ES> Also, you could do lilypond --verbose to see if any
>     ES> environment variables are incorrectly set.
> I did that, and it looks like LILYPOND_DATADIR is set to
> /usr/share/local instead of ~/.package/share/local, but fixing it
> doesn't seem to fix the problem.  Here's my lilypond --verbose output
> now:

I have no clue.. which guile version are you using?

> LILYPONDPREFIX="/home/newlily/.local/share/lilypond/2.6.3"

This line should make it work.

> Is there anyone with a working 2.6.3 on Debian unstable?  And if so,
> how did you get it?

I use Ubuntu, which is based on debian/unstable. Lily works without problems.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]