[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Installing old lilypond version on cygwin

From: Ruud van Silfhout
Subject: Re: Installing old lilypond version on cygwin
Date: Thu, 22 Sep 2005 19:01:43 +0200
User-agent: Mozilla Thunderbird 1.0.5 (Windows/20050711)


Mats Bengtsson wrote:

Did you remember to update the file name database after that?
Run the command "texhash".


I tried this, and also Jan suggestion, to copy the file into the working directory, but still the same (although ksewhich now sees the file in the CWD):

Opening pipe `kpsewhich feta20.pfa'
Invoking `dvips -ta4 -Ppdf -G0 -u ESK400-102.dvi'This is dvips(k) 5.9
5a Copyright 2005 Radical Eye Software (
' TeX output 2005.09.22:1855' ->
kpathsea: Running mktexpk --mfmode ljfour --bdpi 8000 --mag 1+64/8000 --dpi 8064 feta16
mktexpk: Mismatched mode ljfour and resolution 8000; ignoring mode.
mktexpk: Running mf-nowin -progname=mf \mode:=dpdfezzz; mag:=1+64/8000; nonstopmode; input feta16
This is METAFONT, Version 2.71828 (Web2C 7.5.4)
! Enormous number has been reduced.
<*> \mode:=dpdfezzz; mag:=1+64/8000
                                   ; nonstopmode; input feta16
! Emergency stop.
<*> \mode:=dpdfezzz; mag:=1+64/8000
                                   ; nonstopmode; input feta16
Transcript written on mfput.log.
grep: feta16.log: No such file or directory
mktexpk: `mf-nowin -progname=mf \mode:=dpdfezzz; mag:=1+64/8000; nonstopmode; input feta16' failed t
o make feta16.8064pk.
kpathsea: Appending font creation commands to missfont.log.
dvips: Font feta16 not found, characters will be left blank.

Any other suggestions?

reply via email to

[Prev in Thread] Current Thread [Next in Thread]