[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

lilypond Scheme syntax in ly/

From: Thomas Bushnell BSG
Subject: lilypond Scheme syntax in ly/
Date: Wed, 26 Jul 2006 22:50:44 -0700
User-agent: Gnus/5.110006 (No Gnus v0.6) Emacs/21.4 (gnu/linux)

In lilypond 2.8.4, ly/, there occurs the
following snippet (we're using Guile 1.6.8):

%% FIXME: guile-1.7 required?
%#(use-modules (scm display-lily))invalid module name for use-syntax ((srfi 

I am in fact seeing this error.  Are there people successfully
building lilypond using Guile 1.6.8?


reply via email to

[Prev in Thread] Current Thread [Next in Thread]