[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: lilypond on FreeBSD?

From: Jan Nieuwenhuizen
Subject: Re: lilypond on FreeBSD?
Date: Mon, 23 Oct 2006 12:55:14 +0200
User-agent: Gnus/5.11 (Gnus v5.11) Emacs/22.0.50 (gnu/linux)

Ian Stirling <address@hidden> writes:

>> What library is that?
> /usr/libexec/ Shared object "" not found, required by 
> "lilypond"
> /usr/libexec/ Shared object "" not found, required by 
> "lilypond"
>  By using quick and dirty symbolic links pointing to the
> current libraries, and, the FreeBSD
> Lilypond 2.9.26 build from the site works, at least as far
> as issuing the help message when invoked with no arguments.

Hmm.  So maybe we should link to, ie, find out why we link to  Then we can drop the freebsd6-x86 binary build again.

Then again, I suppose major version number changes mean binary
incompatibility in freebsd too, so depending on it to work would be


Jan Nieuwenhuizen <address@hidden> | GNU LilyPond - The music typesetter       |

reply via email to

[Prev in Thread] Current Thread [Next in Thread]