[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

new mup2ly script; require which python version?

From: Wilbert Berendsen
Subject: new mup2ly script; require which python version?
Date: Tue, 26 Jun 2007 08:49:01 +0200
User-agent: KMail/1.9.7

I am currently writing a new mup2ly script in python (to import Mup files in 
LilyPond). The preprocessor part is already finished and works very well. But 
for the mup reading routines it would be nice if I could use yes-no regexp 
patterns (i.e. conditional matches based on previous matches). That would 
however require Python 2.4. Is that acceptable or should I try to keep the 
script working with 2.3? (the currently required Python version) - to make it 
possible to add it to LilyPond once the script is usable?

Best regards,
Wilbert Berendsen

"You must be the change you wish to see in the world."
        -- Mahatma Gandi

reply via email to

[Prev in Thread] Current Thread [Next in Thread]