[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: GIT help

From: Rune Zedeler
Subject: Re: GIT help
Date: Wed, 31 Oct 2007 00:44:17 +0100
User-agent: Thunderbird (X11/20071022)

Johannes Schindelin skrev:

Rune, can you upgrade your git?

That is not so easy - am still running ubuntu dapper.
Dapper official only has git 1.4.4. Trying to install the 1.5.4-debs from the git-homepage gave dependency problems (libc6 and libcurl3-gnutls). Building the git sources works fine, but when I make install the installation ends with

make[1]: Går til katalog '/tmp/git-1.5.3/perl'
make[2]: Går til katalog '/tmp/git-1.5.3/perl'
mkdir /usr/local/lib/perl/5.8.7: File exists at /usr/share/perl/5.8/ExtUtils/ line 112
make[2]: *** [pure_site_install] Fejl 17
make[2]: Forlader katalog '/tmp/git-1.5.3/perl'
make[1]: *** [install] Fejl 2
make[1]: Forlader katalog '/tmp/git-1.5.3/perl'

git seems to be installed nevertheless, but if I try to git pull, then I get

fatal: Fetch failure: git://

I had problems with the edgy cd - not booting on my mashine - so I stayed with dapper. Haven't tried the newer dists.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]