[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Version level of snippets causes difficulty

From: Graham Percival
Subject: Re: Version level of snippets causes difficulty
Date: Mon, 25 Aug 2008 10:45:39 +0100

On Sun, Aug 24, 2008 at 10:29 PM, Trevor Daniels <address@hidden> wrote:
> I have a problem checking my doc edits, which I like to do before pushing
> them.  I use the latest GUB binary, currently 2.11.56, to compile the docs,
> but it conks on the snippets, which have already been up rated to require
> 2.11.57.
> Any suggestions?  Could I perhaps change something in Lily to make her think
> she is already at the 2.11.57 level?

*sigh*  We've gone over this at least twice before on this list; at
least once with you.

Comment out the \version.  Comment out any new lilypond syntax.  Make
sure you don't push those changes.
Since 95% of your changes are in Documentation/user/, avoiding pushing
stuff to input/lsr/  isn't such a big deal.

Problem solved.

- Graham

reply via email to

[Prev in Thread] Current Thread [Next in Thread]