[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: LSR update policies, and WTM is input/new/revised/ ?

From: Jonathan Kulp
Subject: Re: LSR update policies, and WTM is input/new/revised/ ?
Date: Sat, 06 Jun 2009 18:00:23 -0500
User-agent: Thunderbird (X11/20090409)

Graham Percival wrote:
On Sat, Jun 06, 2009 at 02:54:46PM -0500, Jonathan Kulp wrote:
Graham, here's a patch with the script for running and checking
all of the lsr snippets.

ok.  IMO, osx users should set up a "lilypond" shell script, as
suggested in AU 2.something.  Then you wouldn't need that special
path-to-binary thing.  But adding this as-is certainly can't hurt
the next person doing the update, so that's fine.

Yeah, I almost took the OSX PATH out. I used to put it in all of my lily shell scripts before I figured out that it's better to set things up as described in AU. Since you lean that direction I wouldn't mind removing it. Do you want me to make a patch or would you rather do it yourself?

Also fixed a typo (Uptating > Updating). BTW there are a bunch of
warnings when I run "make doc":

yeah, caused from that @include compile.texi.  I've taken that
out; we'll revisit this after 2.14.  (when AU dies and compiling
will only be in this dir)



Jonathan Kulp

reply via email to

[Prev in Thread] Current Thread [Next in Thread]