[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: kainhofer docs not updating

From: Graham Percival
Subject: Re: kainhofer docs not updating
Date: Sun, 6 Sep 2009 08:31:10 +0100
User-agent: Mutt/1.5.18 (2008-05-17)

On Sun, Sep 06, 2009 at 09:20:25AM +0200, Reinhold Kainhofer wrote:
> Am Sonntag, 6. September 2009 08:56:22 schrieb Joseph Wakeling:
> > because I've been
> > having trouble building the docs proper: I always end up with an error,

Sorry to belabor the point, but are you **certain** that you've
done a git pull -r ?   Errors that break the regtests are usually
fixed quite quickly.

Also, have you installed all the international fonts?  That's
normally the last thing that I need to fix before I can compile
lilypond... it generally takes me 30 minutes to remember this
problem whenever I have a new computer.
For example, can you compile input/regression/ ok?  You
can test this by running lilypond directly on it.

> > Output written on collated-files.pdf (40 pages, 168642 bytes).
> > Transcript written on collated-files.log.
> > /usr/bin/texi2dvi: pdfetex exited with bad status, quitting.
> > make[3]: *** [out-www/collated-files.pdf] Error 1
> It might help to look into said log file... Usually, the error messages 
> towards 
> the end will tell you something about the problem.

And by "towards the end", we mean "anywhere from 50-300 lines
before the end".  Yeah, it's not easy to pinpoint the problem
area.  :(

- Graham

reply via email to

[Prev in Thread] Current Thread [Next in Thread]