[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Licensing dependencies

From: Graham Percival
Subject: Re: Licensing dependencies
Date: Tue, 22 Sep 2009 18:01:13 +0100
User-agent: Mutt/1.5.18 (2008-05-17)

On Sun, Sep 20, 2009 at 01:46:32PM +0200, Joseph Wakeling wrote:
> and potentially Pango (if it
> upgrades to LGPLv3+).

What does this mean?  I mean, *any* project would be a problem if
they changed to a non-GPLv2-compatible license.  Are they
considering/planning such a change?

- Graham

reply via email to

[Prev in Thread] Current Thread [Next in Thread]