[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: test macosx 10.7 binaries

From: Graham Percival
Subject: Re: test macosx 10.7 binaries
Date: Thu, 11 Aug 2011 17:31:52 -0700
User-agent: Mutt/1.5.20 (2009-06-14)

On Thu, Aug 11, 2011 at 07:35:30PM -0400, Dan Eble wrote:
> I never use the GUI, but for your special bulid of 2.15.9 x86, clicking the 
> application icon opens the GUI, and the "Compile > Typeset file" menu first 
> prompts me to save, and then on the second attempt it creates 
> Untitled.pdf and opens it in  Is that the kind of feedback 
> you're looking for, or is there something more specific you'd like tested?

The feedback I wanted was "I tried it 10.7 and it didn't fail
spectacularly".  Thanks!  I'll move ahead with 2.15.9 official.

> Incidentally, I have been running lilypond 2.14.1 from a Makefile with no 
> noticeable problems, but I'm not using 2.14.2 because it produced a bus error 
> when I tried it.
please.  If you can produce a Tiny example which works in 2.14.1
and fails in 2.14.2, we'll take that very seriously.

- Graham

reply via email to

[Prev in Thread] Current Thread [Next in Thread]