[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Problems with lilypond and lion?

From: Alberto Simões
Subject: Re: Problems with lilypond and lion?
Date: Tue, 20 Dec 2011 19:55:37 +0000
User-agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:8.0) Gecko/20111105 Thunderbird/8.0

On 12/20/11 19:54 , Hans Aberg wrote:
On 20 Dec 2011, at 20:49, Alberto Simões wrote:

If someone else could verify this (nice to get a second or third
opinion) then perhaps this could be added to
Documentation/web/download.itexi until we fix it or maybe added to the
tracker - I don't want to make more noise on that if I can help it.

LilyPond 2.15.22 works in the OS X 10.7.2 GUI. From Terminal, I use a script 
   exec /Applications/ "$@"
On OS X 10.7 /usr/local/bin/ is in the path, so one can put the script there.

Did you install it by hand or downloaded the binary package?

The binary at
I think the issue was fixed some months ago.

Hmms, ok, devel vs 2.14.x.
Will try and report.

be right back.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]