[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: GUB help

From: Carl Sorensen
Subject: Re: GUB help
Date: Sat, 31 Dec 2011 17:52:00 +0000 (UTC)
User-agent: Loom/3.14 (

Colin Campbell <cpkc <at>> writes:

> For additional data points: I've built an Ubuntu 10.04 VM and used GUB 
> to build 2.15.24, which seems to work correctly, in that it produced an 
> installer which in turn gave me a copy of lilypond that can compile .ly 
> and which reports itself as version 2.15.24 in response to lilypond -v.
> Tail of target/tools/log/python.log >>>>>>>>
>      python$EXE ../../Tools/scripts/ -i '(u_long)' 
> /usr/include/netinet/in.h
>      python: error while loading shared libraries: 
> cannot open shared object file: No such file or directory
>      make: *** 


Like you, I have problems with not finding a shared object file.  I haven't yet
worked out an approach to resolve this.

I'm currently thinking of trying Ubuntu 10.04 (non-lilydev), as you have had
success with it.

Did you do a multi-platform build with 10.04, or just a single-platform build?



reply via email to

[Prev in Thread] Current Thread [Next in Thread]