[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

GUB on Ubuntu 11.x

From: Colin Campbell
Subject: GUB on Ubuntu 11.x
Date: Fri, 06 Jan 2012 07:30:21 -0700
User-agent: Mozilla/5.0 (X11; Linux x86_64; rv:9.0) Gecko/20111229 Thunderbird/9.0

I've got a VM running Ubuntu 10.04 which has built lilypond 2.14.2, apparently successfully. This means I can compare a known good version of GUB with the failing version on my 11.10 host system. Apart from obvious differences, such as linux 3.0 vs 2.6, are there any suggestions as to where to start? The fail on 11.x seems to come from loader or liner issues (apparently missing libraries), and the version numbers are libc 2.11.1 on Maverick vs libc-bin 2.13-20 on Oneiric.


I've learned that you shouldn't go through life with a catcher's mitt on both 
You need to be able to throw something back.
-Maya Angelou, poet (1928- )

reply via email to

[Prev in Thread] Current Thread [Next in Thread]