[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: LSR is now on 2.14

From: Thomas Morley
Subject: Re: LSR is now on 2.14
Date: Fri, 30 Mar 2012 02:03:40 +0200

Am 30. März 2012 01:51 schrieb Graham Percival <address@hidden>:
> On Fri, Mar 30, 2012 at 01:02:50AM +0200, Thomas Morley wrote:
>> Am 30. März 2012 00:12 schrieb Sebastiano Vigna <address@hidden>:
>> >> _All_ "Unknown files" are from `Documentation/snippets/new' as
>> >> requested by the Contributors Guide.
>> >> see: 
>> >>
>> >
>> > The problem is that while this is fine, there is no procedure for 
>> > inserting *new* snippet from the .ly files. My code just look at the 
>> > snippets in the tarballs, matches titles, and replaces the code. I mean, I 
>> > don't even *look* at the text. So these snippets will have to be inserted 
>> > by means of the web interface..
> That's what I expected.
> Also note that (complete guess) only 30% of files in
> Documentation/snippets/new can be added to LSR version 2.14.2  The
> bulk of those files require version 2.15.0 or higher, so they must
> be left in Documentation/snippets/new/.

I added 66 (!) files from `Documentation/snippets/new' running with 2.14.
It will be a lot of work to add them manually using the web-interface.

> Once you've added a snippet to LSR manually and checked that it's
> covered by the next LSR import (I think this is only Phil at the
> moment, but if you want to try doing an import and put the patch
> on rietveld, that would be great), that file should be deleted
> from Documentation/snippets/new/.

Well, currently I can't self-compile LilyPond or prepare a formal
patch or sth else in this direction.
Seems I have to learn a lot. ;)


reply via email to

[Prev in Thread] Current Thread [Next in Thread]