[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: difficulties with 1.4.5/cygwin

From: Jan Nieuwenhuizen
Subject: Re: difficulties with 1.4.5/cygwin
Date: 14 Aug 2001 15:45:29 +0200
User-agent: Gnus/5.090003 (Oort Gnus v0.03) Emacs/20.7

"William R. Brohinsky" <address@hidden> writes:

> Urqh!
> Tonight, in frustration, I upgraded python from the supported 1.5.2-2 in
> the distribution to 2.2 from the full cygwin distrib.
> And now, ly2dvi works.
> I'm not sure if I'm happy (well, ok, I'm elated) or upset (well,
> confused, I am!)
> But it worked.

I've looked into that python supported by cygwin, but I'm not planning
to include it, as it seems to be a rather quaint mixture of
cygwin/unix and windows.  At the core, it uses windows paths and

I think we should wait until cygwin fixes python to use unix style
paths.  Until then, I've added your suggestion to the wiki,


Jan Nieuwenhuizen <address@hidden> | GNU LilyPond - The music typesetter       |

reply via email to

[Prev in Thread] Current Thread [Next in Thread]