[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


From: David Bobroff
Subject: dependencies
Date: Sun, 02 Jun 2002 15:49:16 +0000

I've upgraded to RH7.3 and tried to install lilypond-1.5.58.uu1-1.i386.rpm.
 I have run into a dependency cascade that I was afraid of.  I started by
downloading everything in:

I tried installing but ran into a warning about guile 1.3.x.  Following the
instructions in the README file I upgraded to guile 1.4 using --nodeps.
Then Lilypond wanted something else.  It may have been t1utils (which I
downloaded) or pktrace (which I also downloaded).  pktrace [pktrace-1.0.4]
complained about not having autotrace.  I downloaded autotrace
[autotrace-0.30-1.i386.rpm] and *that* is where I hit the wall.  autotrace
complains about needing and I can't find a package that supplies

Now what?

David Bobroff

reply via email to

[Prev in Thread] Current Thread [Next in Thread]