[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Installing lily 1.5.63 messes up abcm2ps

From: Laura Conrad
Subject: Re: Installing lily 1.5.63 messes up abcm2ps
Date: 28 Jun 2002 08:39:16 -0400
User-agent: Gnus/5.0808 (Gnus v5.8.8) XEmacs/21.4 (Common Lisp)

>>>>> "Atte" == Atte Andre Jensen <address@hidden> writes:

    >> Then if nobody changes anything, you just have to have the right
    >> variable set for what program you're running,

    Atte> That's no-go since my server is generating pdfs directly from abc 
    Atte> php and abcm2ps so that *has* to work at all times.

You could run your server as a different user, who would have the
right settings for abcm2ps.

    >> but probably either the
    >> lilypond people or Jean-Francois are doing something wrong, and can
    >> maybe be convinced to stop it.

    Atte> Ok, just checked the file that .ps-file that *did not* work and with 
    Atte> line out of my .bash gv shows it nicely again. So I guess the bad 
gyus are
    Atte> lily, but who am I...?

I think someone who hasn't done enough testing yet.  My guess is that
the problem is something wrong with the abcm2ps postscript, because
I've been running the lilypond-profile stuff for years and it hasn't
screwed up any other postscript for me.  But of course I'm not someone
who's done enough testing, either.  

Laura (mailto:address@hidden , )
(617) 661-8097  fax: (801) 365-6574 
233 Broadway, Cambridge, MA 02139

reply via email to

[Prev in Thread] Current Thread [Next in Thread]