[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

debian lilypond installation

From: David Raleigh Arnold
Subject: debian lilypond installation
Date: Fri, 21 Feb 2003 06:44:50 -0500

I gave up on installing the stable version when the two files that
Laura so kindly sent me did not satisfy the installer and it stopped
for lack of another file: pdftex.cfg.

Installing tetex 2.0 from unstable also failed for lack of updmap.cfg,
but, in /etc/texmf/updmap.d:

# cp 00updmap.cfg ../updmap.cfg

broke the circle and tetex and lilypond 1.6.6-2 and some other
upgrades that I didn't particularly want installed without
further difficulty.  From the console output it was supposed
to be a symlink, but the copy seems to satisfy the installer,
which apparently overwrote the file a couple of times anyway.

There may be a way of installing tetex*/stable but I'm sorry
to say I never found it.  Without it, lilypond/stable can't be

I'm happy.  Thanks for putting lilypond in unstable!

Vive La France!
Veto! Veto! Veto!
 dra@ or

reply via email to

[Prev in Thread] Current Thread [Next in Thread]