[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Build problem with FreeBSD

From: Jan Nieuwenhuizen
Subject: Re: Build problem with FreeBSD
Date: 28 Apr 2003 09:52:50 +0200
User-agent: Gnus/5.09 (Gnus v5.9.0) Emacs/21.3

"R. D. Davis" <address@hidden> writes:

> While attempting to build lilypond 1.6.9 on FreeBSD, I keep running into
> the following problem:

> bison parser.yy
> syntax error before `goto'
> warning: label `yyerrlab1' defined but not used

what version of bison and gcc do you have?  From debian/control:

   bison (<< 1:1.50) | bison (>= 1:1.75-1)


Jan Nieuwenhuizen <address@hidden> | GNU LilyPond - The music typesetter       |

reply via email to

[Prev in Thread] Current Thread [Next in Thread]