[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Help with fonts

From: Mats Bengtsson
Subject: Re: Help with fonts
Date: Wed, 08 Oct 2003 11:16:47 +0200
User-agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3) Gecko/20030312

The .map file is probably OK, but the critical thing is that the
feta*.pfa files really belong to your current LilyPond version.

What does
grep CreationDate `kpsewhich feta20.pfa`

The flag -u tells dvips to use the scalable fonts
*.pfa instead of bitmap fonts *.*pk in the Postscript.
You won't see much of a difference in the .ps file unless you
magnify it but it makes a huge difference in how PDF files
appear on screen.

By the way, could you clarify more exactly what you mean by
"look dreadful".


Robert de Vries wrote:
I have the same problem. The results of the builtin ps conversion look dreadful.

On Tuesday 07 October 2003 11:23, Mats Bengtsson wrote:

Make sure that the files and feta20.pfa are installed and
belong to the 2.0.0 installation. Also, make sure that the teTeX
filename database is up to date by running 'texhash' as root.

done that

To find out where dvips finds the files, run the following commands:
kpsewhich --format='dvips config'
kpsewhich feta20.pfa

Looks ok to me too.

Both should return the full path to the corresponding file.

And they do.

Invoking `dvips  -ta4 -Ppdf -G0 -u teste.dvi

But if I run the command without the -u it works. So something is fishy with the file I guess.

I run 2.0.1 redhat version as made available from the download page.


Lilypond-user mailing list

        Mats Bengtsson
        Signal Processing
        Signals, Sensors and Systems
        Royal Institute of Technology
        SE-100 44  STOCKHOLM
        Phone: (+46) 8 790 8463                         
        Fax:   (+46) 8 790 7260
        Email: address@hidden

reply via email to

[Prev in Thread] Current Thread [Next in Thread]