[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: OS 10.3 & lilypond

From: Will Oram
Subject: Re: OS 10.3 & lilypond
Date: Sat, 01 Nov 2003 09:53:13 -0500

On Nov 1, 2003, at 6.39 AM, Terje Tjervaag wrote:

On Oct 31, 2003, at 8:14 PM, Will Oram wrote:

Does anyone here have lilypond 2, Panther, and the newest version of fink installed at the same time?



Though I am a bit confused by the Fink versions. Are those the version of the installer package, the version of the fink binary or what? Anyhow, have Lilypond 2.0.1-1, Panther and not sure what version of fink. The installed package says 0.16.0-1, if that tells you anything. If not, let me know what more info you're looking for and I'll do my best to help.

Well, I guess if you've called 'fink selfupdate-rsync' in the past few weeks, you should have the latest version. (I don't blame you about the version confusion...there's one number for the package manager and one for the distribution!)

Calling 'fink -V' and checking for the Distribution version should give you the right idea.

Apparently it's all about the order in which things were installed. If lilypond 2 was already present on your system before the new fink came along, then you're OK. What I did was erase lilypond 2 -- I had to for certain reasons -- then install the new fink. As there's no lilypond 2/Panther distribution I'm aware of, I can't install it through fink.

Maybe there's another nonfink way to do this?

Will Oram
address@hidden // address@hidden // AIM spamguy21

reply via email to

[Prev in Thread] Current Thread [Next in Thread]