[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Trouble with stock SuSE install

From: Fred Sienkiewicz
Subject: Re: Trouble with stock SuSE install
Date: Fri, 09 Jan 2004 15:31:50 -0500

Hi Beldon,
I just became a lilypond user myself a little bit ago and had the similar
problems with debian.  I didn't have all the latest (2.5 -- I had 1.8)
packages of Python installed.  Maybe give that a shot?


--- Original Message ---

Message: 10
Date: Thu, 8 Jan 2004 20:59:44 -0500
From: Beldon Dominello <address@hidden>
Subject: Trouble with stock SuSE install
To: Lilypond User forum <address@hidden>
Message-ID: <address@hidden>
Content-Type: text/plain;  charset="us-ascii"

My apologies if this has been covered before but I can't seem to get the
SuSE 9 version (1.8.1) to work.  After installation, I type the command:
ly2dvi -P

only to get the error:

Traceback (most recent call last):
  File "/usr/bin/ly2dvi", line 104, in ?
    import lilylib as ly
ImportError: No module named lilylib

Could someone help me or point me to the appropriate place if this has
covered before.  Thanks!


"I must say I find television very educational. The minute somebody turns
on, I go to the library and read a good book."
                -- Groucho Marx
Frederick A. Sienkiewicz
Student, University of Massachusetts, Amherst
Trumpet, Music, Computer Science

"Music expresses that which cannot be put into words and that which
cannot remain silent." - Victor Hugo

reply via email to

[Prev in Thread] Current Thread [Next in Thread]