[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: SUSE 9, Lilypond 1.8.

From: Jan Nieuwenhuizen
Subject: Re: SUSE 9, Lilypond 1.8.
Date: Tue, 13 Jan 2004 18:29:58 +0100
User-agent: Gnus/5.1003 (Gnus v5.10.3) Emacs/21.3 (gnu/linux)

Suzanne E. Blatt writes:
[cc: lilypond-user]

> if I type ' ly2dvi -p ' I get the following:
>   File "/usr/bin/ly2dvi", line 104, in ?
>    import lilylib as ly
> ImportError: No module named lilylib

> typing 'lilypond --verbose --help' generates the following:
> lilypond_datadir: '/usr/local/share/lilypond'
> local_lilypond_datadir: '/usr/local/share/lilypond/1.8.1'
> localedir: '/usr/local/share/locale'

You may have two conflicting installations (or leftovers) of lilypond
installed; one in /usr and one in /usr/local.  You should remove one
of those, and possibly reinstall the other.

Wait a minute, what does the command

    which lilypond

say?  It almost looks like lilypond was built to be installed in
/usr/local, but got installed in /usr after all.

Also, it seems that SUSE did not install, which I
think should is necessary on Red Hat-like distributions.


Jan Nieuwenhuizen <address@hidden> | GNU LilyPond - The music typesetter       |

reply via email to

[Prev in Thread] Current Thread [Next in Thread]