[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Problems with titling in 2.3.16

From: Mats Bengtsson
Subject: Re: Problems with titling in 2.3.16
Date: Wed, 22 Sep 2004 14:06:36 +0200
User-agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.2) Gecko/20040803

As you can see, the functions to handle font encodings are still
missing (you didn't expect a development version to be bug-free,
did you?), but are on their way.
 For the moment, it works for characters that have the same code in
ISO-8859-1 as in the T1 encoding used in the European Computer Modern


Pascal Legris wrote:

Le 21 sept. 04, à 07:04, Graham Percival a écrit :

On 20-Sep-04, at 1:50 AM, Pascal Legris wrote:

Le 19 sept. 04, à 22:24, Graham Percival a écrit :

On 18-Sep-04, at 8:58 PM, Benjamin Esham wrote:

When I run Lilypond on the file, the title is "Star Spangled Banner"—where the hyphen should be, there's only blank space approximately the width of an
em dash

This might have been a bug.  I just tried it in 2.3.18 and it worked.

It was a bug. It's OK with 2.3.18. But for some other characters things become stange. Encoding does not correspond to ISO-8859-1. For instance, the ° charcacter (char 176 in ISO-8859-1) is replaced whith a ř (char 248 in ISO-8859-2).
By chance for me, the œ character (o and e)  is found under the ÷.

copyright = { \copyright My Organization, inc.   2004 }

it does'nt works

It needed two \s.

See this file:

\header { title = "\\copyright Foo Bar"

Also chance, \\oe does not give œ, but ff !


lilypond-user mailing list

        Mats Bengtsson
        Signal Processing
        Signals, Sensors and Systems
        Royal Institute of Technology
        SE-100 44  STOCKHOLM
        Phone: (+46) 8 790 8463                         
        Fax:   (+46) 8 790 7260
        Email: address@hidden

reply via email to

[Prev in Thread] Current Thread [Next in Thread]