[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Lilypond 2.4.2 for Cygwin Installation Error

From: Bertalan Fodor
Subject: Re: Lilypond 2.4.2 for Cygwin Installation Error
Date: Tue, 16 Nov 2004 07:56:14 +0100
User-agent: Mozilla Thunderbird 0.7.1 (Windows/20040626)

Try one of these, the first should work, the second may not

1. Install LilyPond 2.2.5 from an other mirror than mine, and after that install LilyPond 2.4.2 from my mirror - because I don't have all the necessary files for it 2. Select two mirrors at the same time, (using Ctrl), one of them should be mine, the other one should be your favorite mirror. Then select lilypond-2.4.2-1, I think the dependencies should be resolved.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]