[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Problem running configure with 2.4.2 (ec-fonts-mftraced)

From: Mats Bengtsson
Subject: Re: Problem running configure with 2.4.2 (ec-fonts-mftraced)
Date: Mon, 13 Dec 2004 15:28:04 +0100
User-agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3) Gecko/20040913

I think we have solved the problem! Did you compile LilyPond yourself
or did you install from an RPM?
If you compiled it yourself, the problem is that you have copied the
file buildscripts/ instead of the correct one:
to /etc/profile.d/

If you installed from an RPM, the packager did the same error and
the easiest fix is to edit the file /etc/profile.d/ and
replace @local_lilypond_datadir@ with


Herman Grootaers wrote:
On Monday 13 December 2004 14:20, you wrote:

You didn't say what the command
printenv TEXMF
returns, which I think is the most critical issue.


This is the output from set|grep TEXMF


which come from the sourced in /etc/profile.d.


        Mats Bengtsson
        Signal Processing
        Signals, Sensors and Systems
        Royal Institute of Technology
        SE-100 44  STOCKHOLM
        Phone: (+46) 8 790 8463                         
        Fax:   (+46) 8 790 7260
        Email: address@hidden

reply via email to

[Prev in Thread] Current Thread [Next in Thread]