[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: No .ps for me? [halfway solved]

From: Kilian A. Foth
Subject: Re: No .ps for me? [halfway solved]
Date: Fri, 14 Jan 2005 12:04:23 +0100

Kilian A. Foth writes:
 > Invoking `dvips  -t "a4" -Ppdf music'...
 >  kpathsea: Running mktexpk --mfmode ljfour --bdpi 8000 --mag 1+0/8000 --dpi 
 > 8000 ecrm10
 >  mktexpk: Mismatched mode ljfour and resolution 8000; ignoring mode.
 >  mktexpk: Can't guess mode for 8000 dpi devices.
 >  mktexpk: Use a config file, or update me.
 > So lilypond appears to demanding 8000 dpi fonts for everything, but
 > I would need 600 dpi. How do I change this?

It turns out the only thing that gave my TeX trouble is the option
-Ppdf to dvips. Removing that gives perfect output. 

I don't have a configuration file config.pdf, and that threw my dvips
back to some weird unmanagable default resolution. Is every UNIX
system supposed to have a `pdf' printer? And why would it be used in
the dvips step anyway, since the output is plain postscript?

Kilian Foth                                    Phone +49 40 42883-2518
AB NATS, FB Informatik                         Fax   +49 40 42883-2515
Universität Hamburg
Vogt-Kölln-Str. 30
22527 Hamburg

reply via email to

[Prev in Thread] Current Thread [Next in Thread]