[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Install Problems on Mac

From: Christian Hitz
Subject: Re: Install Problems on Mac
Date: Tue, 1 Feb 2005 22:56:32 +0100


Am 01.02.2005 um 22:34 schrieb Chuck Boody:
On Feb 1, 2005, at 3:09 PM, Christian Hitz wrote:
Am 01.02.2005 um 21:51 schrieb Chuck Boody:
Am 01.02.2005 um 18:34 schrieb Chuck Boody:
1) The Apple website says this about things included in X11: "XFree86 4.3 — Includes latest enhancements from the Open Source community."
Did you install the "X11 for Mac OS X SDK" package too? It's an option when installing the Developer Tools (XCode)

No, and I can't find it on the Apple pages for 10.3 (Panther).

Look at to get Apple's X11.

No. I don't have the Developer Tools disk (a long story) and am trying to get one. I'll certainly do that if I can.
You can download the Developer Tools from Apple [1] (free registration required).

The only Developer Tools package I see there is for 10.2, not 10.3. If I missed it please point me to it. I can't find it.

Look under "Download Software" > "Developer Tools". You need at least the packages "Xcode Tools v1.5" and "November 2004 gcc 3.3 Updater". If Xcode insists on a previous installation you'll need "Xcode Tools v1.1" which is a full installer.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]