[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Lilypond installation problem

From: J. Grady
Subject: Lilypond installation problem
Date: Wed, 9 Feb 2005 20:57:49 -0500

I am trying to download Lilypond for windows at work (where I have DSL),
then save the 66mb download to cd as directory cygwin, then write cygwin to
my c drive at home (where I only have a 56k modem) and install it.  It says
installation is complete, but when I run the test, no output is produced.
(I was able to install it fine at work OK, though.)  I have tried two
variants of this, neither of which works.  In variant 1, I first did the
installation download at work, then installed from directory successfully &
ran the test successfully, then saved the resulting 250 mb cygwin directory
on cd. Then at home, copied the cygwin directory to my c drive and
installed.  The program installation hung at 98% complete in the post
install phase.  So I uninstall, then re-install- same thing.  So I try
Variant 2:  Next day at work, I uninstall everything  and delete the cygwin
directory.  Then make a new cywgin directory and download the installation
files to directory cygwin.  Then stop, put that 66mb cygwin directory on cd
and bring it home and install it after uninstalling the previous version and
deleting the previous cygwin directory.  Then with the 66mb installation
files copied from the cd, I run install.  Now, I get a complete
installation, but when I run the, it only flashes a black screen and
produces no output.

Do I have to download the files directly onto my computer at home using my
56k modem to get it to install correctly at home?


Jim Grady
Garner, NC

reply via email to

[Prev in Thread] Current Thread [Next in Thread]