[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Lilypondtest failed

From: Oddmund Åvik
Subject: Re: Lilypondtest failed
Date: Mon, 14 Feb 2005 10:35:55 +0100

Graham Percival skreiv:
> On 13-Feb-05, at 9:08 AM, Oddmund Åvik wrote:
>> I have installed version 2.2.5 in Mac OSX with Fink (I would like to
>> install 2.5 but haven't yet found out how...) and tested it as proposed
>> in "Getting started":
> Unfortunately the "getting started" web page has been updated to
> version 2.4.2.  For 2.2.5, you should use
> \score{ \notes{
> c4 c
> }}

Thank you, that solved it, and now I understand!

> Alternately, use fink unstable and install lilypond from there 
> (version 2.4.2).
> I recommend this option, since 2.4.2 is easier to use and the docs are
> improved.

Yes, I wish to use the later version, so I uninstalled version 2.2.5 
and tried to install the unstable version, but I got the message:

/usr/libexec/gcc/darwin/ppc/3.3/cc1plus is not executable!

It is perhaps something wrong deep in the OS and the only way to fix it 
is to erase the harddisk and install 10.3 again?


Attachment: Bilde 1.pdf
Description: Adobe PDF document

reply via email to

[Prev in Thread] Current Thread [Next in Thread]