[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [ANN] LilyPad Preview 1

From: Will Oram
Subject: Re: [ANN] LilyPad Preview 1
Date: Sat, 23 Jul 2005 23:38:45 -0500

On Jul 23, 2005, at 4:33 AM, address@hidden wrote:

Right now, it requires Mac OS X version 10.4 ("Tiger"), and requires
that LilyPond 2.6 for Mac OS X be installed in your /Applications
directory. Documentation is nonexistent, but it should be pretty
straightforward--if you have any questions about how to use it, just
ask me, on or off the list.

Sounds great! Wish I could try it out, but I don't have Tiger handy. Out of curiosity, what code/technology makes it Tiger-reliant?

Will Oram // Genius @ Large // AIM spamguy21
spamguy (at) foxchange (dot) com // wro1 (at) cwru (dot) edu

reply via email to

[Prev in Thread] Current Thread [Next in Thread]