[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: HEADSUP: autopackage and guile < 1.6.7

From: Jan Nieuwenhuizen
Subject: Re: HEADSUP: autopackage and guile < 1.6.7
Date: Mon, 22 Aug 2005 08:53:04 +0200
User-agent: Gnus/5.1003 (Gnus v5.10.3) Emacs/21.3.50 (gnu/linux)

Laura Conrad writes:

>     JN> I just ran a test that confirmed this happens if you use guile 1.6.4.
> Great, that must be my problem too.
>     >> I don't know what to do ?
>     JN> If you can, upgrade guile packages to 1.6.7.  
> I don't seem to be able to do that.  Dpkg seems to think I have:
> [tmp]# dpkg -l guile-1.6
> ii  guile-1.6      1.6.7-1        The GNU extension language and Scheme interp

But this is only the package called guile.  For the other packages
(runtime libraries, eg), try

   dpkg -l | grep guile


Jan Nieuwenhuizen <address@hidden> | GNU LilyPond - The music typesetter       |

reply via email to

[Prev in Thread] Current Thread [Next in Thread]