[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Which bison version to use to build on Linux?

From: Jeremy Henty
Subject: Re: Which bison version to use to build on Linux?
Date: Thu, 8 Sep 2005 19:58:44 +0100
User-agent: Mutt/

On Wed, Sep 07, 2005 at 06:51:57AM +0100, Jeremy Henty (ie. *me*) wrote:
> On Tue, Sep 06, 2005 at 04:37:25PM -0600, Hans Forbrich wrote:
> > Are you familiar with the fix to the known bug for bison 1.875
> > 'fix'?
> >
> > If not, the fix is described in section 1.6.1 on the lilypond
> > 'Install' page.
> Bingo!  Though it's worth pointing out that the compile error I saw
> was completely different to the one described on this page.  I am
> compiling lilypond 2.7.8 .  Maybe the page describes the error you get
> from an earlier version?

D'oh!  Of course if I had bothered to read to the end I would have
seen it was indeed talking about building a different version.

Anyway I see that the fix is unnecessary for building 2.7.9 .  Cool!

Jeremy Henty 

reply via email to

[Prev in Thread] Current Thread [Next in Thread]