[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Lily 2.7.12 autopackages fail on my Debian sid

From: Paul Scott
Subject: Re: Lily 2.7.12 autopackages fail on my Debian sid
Date: Sun, 09 Oct 2005 07:20:30 -0700
User-agent: Debian Thunderbird 1.0.7 (X11/20051001)

Gianluca D. wrote:

Alle 13:05, domenica 9 ottobre 2005, Paul Scott ha scritto:
On my Debian sid system (completely up to date) the upgrade autopackage
for any x86 for 2.7.12 fails looking for the correct version of  Guile

The install version fails with:

address@hidden:~/music/stfrancis$ lilypond-2.7.12 --ps
GNU LilyPond 2.7.12
ERROR: In procedure primitive-load-path:
ERROR: Unable to find file "ice-9/boot-9.scm" in load path

I was using 2.7.10.  I will now try 2.7.11

Paul Scott

I had the same problem with my SuSE 9.3. Reading the error-message made me thinking that may be the autopackage had removed some symbolic links; since file "ice-9/boot-9.scm" comes from Guile, I re-installed the Guile package, so that any symbolic links could be recreated, and now everything works fine.
I hope this solution may be good for you too.
Makes sense since now 2.7.10 which was working before now gives the same error. I'm redownloading 2.7.12 right now to verify this.



reply via email to

[Prev in Thread] Current Thread [Next in Thread]