[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Font problem

From: Mats Bengtsson
Subject: Re: Font problem
Date: Tue, 25 Oct 2005 16:35:48 +0200
User-agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050511

I'm not sure I understand exactly what you tried. If I understand you
correctly, the problems you reported first with missing font symbols
for text fonts, was when you tried the Cygwin installation. Right?

Then, you tried the non-cygwin version and got the error message
you included below, right?
To me, the error message below seems to say that the program found
a font file that didn't contain any characters, so it may very well be
related to the problems you had with the Cygwin version. I don't
know any details on how the font lookup works, so I hope someone
else on the mailing list can help with the debugging. At least, I haven't
seen any report of similar problem before.


Maxime Brugidou wrote:

Mats Bengtsson a écrit :

You didn't say earlier that you used the Cygwin installation.
I would recommend the non-Cygwin "native" Windows package
available at, unless you have any specific
reason to work in Cygwin.


I wrote :
>>i installed lilypond with cygwin on my winXP and are now able to use lilypond

but ok, i'm trying to use it the non-cygwin package, but i got an error :
"Pange-ERROR **: file /var/fred/cvs/savannah/lilypond/installers/windows/mingw/src/pango-1.8.1-1/pango/shape.c: line 75 (pango_shape): assertion failed (glyphs->num_glyphs > 0)
aborting ..."

maybe i use it wrong,

lilypond-user mailing list

        Mats Bengtsson
        Signal Processing
        Signals, Sensors and Systems
        Royal Institute of Technology
        SE-100 44  STOCKHOLM
        Phone: (+46) 8 790 8463                         
       Fax:   (+46) 8 790 7260
        Email: address@hidden

reply via email to

[Prev in Thread] Current Thread [Next in Thread]