[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: using convert-ly in version 2.6.4 in Windows

From: Mats Bengtsson
Subject: Re: using convert-ly in version 2.6.4 in Windows
Date: Mon, 14 Nov 2005 15:16:38 +0100
User-agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050511

If you run
convert-ly -e
the file "" will be updated and the old version is saved in "". Did you check if anything happened to your .ly file. Note also that convert-ly for version 2.6.4 will not do anything if the old file had version 2.6.0 or newer.


Eduardo Vieira wrote:

Hello friends,
I've upgraded from 2.6.3 to 2.6.4 (Windows native) and midi2ly works fine, but convert-ly doesn't. It gives me some output if I use the option -e: a .ly~ file is the output (with the same contents as the original). Otherwise ,when I run it the windows pops up, processes the data, but no output file is produced. What's wrong? With best regards, Eduardo P. S. I'm using Windows Me


lilypond-user mailing list

        Mats Bengtsson
        Signal Processing
        Signals, Sensors and Systems
        Royal Institute of Technology
        SE-100 44  STOCKHOLM
        Phone: (+46) 8 790 8463                         
       Fax:   (+46) 8 790 7260
        Email: address@hidden

reply via email to

[Prev in Thread] Current Thread [Next in Thread]