[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Problems with Lilypond

From: Mats Bengtsson
Subject: Re: Problems with Lilypond
Date: Wed, 21 Dec 2005 14:21:17 +0100
User-agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050511

Also, I would recommend the Windows installer at, which is not marked as Cygwin,
unless you have a specific reason to use the Cygwin version.

Did you try to simply double-click on the .ly file?
Check also that the file really is called and not,
for example.


Frédéric Bron wrote:

Why did you install 2.6.0 while 2.6.4 is available?

Steve wrote:

Installed lilypond on my PC running Window XP Pro SP2. Installation completed with error. Downloaded file and followed instructions on Got error saying could not find file. I've's there with the right extension. Any ideas?


Error log as follows:

GNU LilyPond 2.6.0
warning: can't find file: `'
error: failed files: ""

lilypond-user mailing list

lilypond-user mailing list

        Mats Bengtsson
        Signal Processing
        Signals, Sensors and Systems
        Royal Institute of Technology
        SE-100 44  STOCKHOLM
        Phone: (+46) 8 790 8463                         
       Fax:   (+46) 8 790 7260
        Email: address@hidden

reply via email to

[Prev in Thread] Current Thread [Next in Thread]